is it me locally or is openejb-core m2 pom broken?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

is it me locally or is openejb-core m2 pom broken?

Romain Manni-Bucau
Hi guys,

am I alone to get issues with openejb-core pom on repo1?

openjpa artifact doesn't have a version which make maven ignoring all
transitive deps...which globally breaks all project where openejb was
used for tests.

Romain Manni-Bucau
Twitter: @rmannibucau
Blog: http://rmannibucau.wordpress.com/
LinkedIn: http://fr.linkedin.com/in/rmannibucau
Github: https://github.com/rmannibucau
Reply | Threaded
Open this post in threaded view
|

Re: is it me locally or is openejb-core m2 pom broken?

AndyG
I'm not currently seeing any issues.

Should be pulling/evaluating ${openjpa.version} from the parent pom.

Andy.

Andy.
On 25.11.2013 08:33, Romain Manni-Bucau wrote:
> Hi guys,
>
> am I alone to get issues with openejb-core pom on repo1?

Reply | Threaded
Open this post in threaded view
|

Re: is it me locally or is openejb-core m2 pom broken?

Romain Manni-Bucau
thks Andy, my parent was corrupted!

Romain Manni-Bucau
Twitter: @rmannibucau
Blog: http://rmannibucau.wordpress.com/
LinkedIn: http://fr.linkedin.com/in/rmannibucau
Github: https://github.com/rmannibucau



2013/11/25 Andy <[hidden email]>:

> I'm not currently seeing any issues.
>
> Should be pulling/evaluating ${openjpa.version} from the parent pom.
>
> Andy.
>
> Andy.
>
> On 25.11.2013 08:33, Romain Manni-Bucau wrote:
>>
>> Hi guys,
>>
>> am I alone to get issues with openejb-core pom on repo1?
>
>