Artifact for openejb-core-3.0.0-beta-2?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Artifact for openejb-core-3.0.0-beta-2?

Alexander Saint Croix-2
Hey guys.  In my Maven build, I'm using:

    <dependency>
      <groupId>org.apache.openejb</groupId>
      <artifactId>openejb-core</artifactId>
      <version>3.0.0-SNAPSHOT</version>
      <scope>test</scope>
    </dependency>

I tried using 3.0.0-beta-2 and 3.0.0-beta-02, but both spit out errors:

[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

Missing:
----------
1) org.apache.openejb:openejb-core:jar:3.0.0-beta-2

  Try downloading the file manually from the project website.

  Then, install it using the command:
      mvn install:install-file
-DgroupId=org.apache.openejb-DartifactId=openejb-core \
          -Dversion=3.0.0-beta-2 -Dpackaging=jar -Dfile=/path/to/file

  Path to dependency:
        1) org.eremite.corm:corm-party:jar:alpha-SNAPSHOT
        2) org.apache.openejb:openejb-core:jar:3.0.0-beta-2

----------
1 required artifact is missing.

So, is this artifact published yet?

Cheers,
--
Alex
Reply | Threaded
Open this post in threaded view
|

Re: Artifact for openejb-core-3.0.0-beta-2?

Paul Spencer-4
Try 3.0-beta-2

Paul Spencer

Alexander Saint Croix wrote:

> Hey guys.  In my Maven build, I'm using:
>
>     <dependency>
>       <groupId>org.apache.openejb</groupId>
>       <artifactId>openejb-core</artifactId>
>       <version>3.0.0-SNAPSHOT</version>
>       <scope>test</scope>
>     </dependency>
>
> I tried using 3.0.0-beta-2 and 3.0.0-beta-02, but both spit out errors:
>
> [ERROR] BUILD ERROR
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Failed to resolve artifact.
>
> Missing:
> ----------
> 1) org.apache.openejb:openejb-core:jar:3.0.0-beta-2
>
>   Try downloading the file manually from the project website.
>
>   Then, install it using the command:
>       mvn install:install-file
> -DgroupId=org.apache.openejb-DartifactId=openejb-core \
>           -Dversion=3.0.0-beta-2 -Dpackaging=jar -Dfile=/path/to/file
>
>   Path to dependency:
>         1) org.eremite.corm:corm-party:jar:alpha-SNAPSHOT
>         2) org.apache.openejb:openejb-core:jar:3.0.0-beta-2
>
> ----------
> 1 required artifact is missing.
>
> So, is this artifact published yet?
>
> Cheers,
> --
> Alex
>

Reply | Threaded
Open this post in threaded view
|

Re: Artifact for openejb-core-3.0.0-beta-2?

Alexander Saint Croix-2
That worked--thank you, Paul.
--
Alex



On Feb 8, 2008 12:31 PM, Paul Spencer <[hidden email]> wrote:

> Try 3.0-beta-2
>
> Paul Spencer
>
> Alexander Saint Croix wrote:
> > Hey guys.  In my Maven build, I'm using:
> >
> >     <dependency>
> >       <groupId>org.apache.openejb</groupId>
> >       <artifactId>openejb-core</artifactId>
> >       <version>3.0.0-SNAPSHOT</version>
> >       <scope>test</scope>
> >     </dependency>
> >
> > I tried using 3.0.0-beta-2 and 3.0.0-beta-02, but both spit out errors:
> >
> > [ERROR] BUILD ERROR
> > [INFO]
> > ------------------------------------------------------------------------
> > [INFO] Failed to resolve artifact.
> >
> > Missing:
> > ----------
> > 1) org.apache.openejb:openejb-core:jar:3.0.0-beta-2
> >
> >   Try downloading the file manually from the project website.
> >
> >   Then, install it using the command:
> >       mvn install:install-file
> > -DgroupId=org.apache.openejb-DartifactId=openejb-core \
> >           -Dversion=3.0.0-beta-2 -Dpackaging=jar -Dfile=/path/to/file
> >
> >   Path to dependency:
> >         1) org.eremite.corm:corm-party:jar:alpha-SNAPSHOT
> >         2) org.apache.openejb:openejb-core:jar:3.0.0-beta-2
> >
> > ----------
> > 1 required artifact is missing.
> >
> > So, is this artifact published yet?
> >
> > Cheers,
> > --
> > Alex
> >
>
>